boolFunc Method
Function to be called to return a boolean value. If the boolean value is different than the component's state value setState is called to update the value and trigger a re-render.
boolFunc(props: StatusFieldProps & { isInFooterMode: boolean }): boolean
Parameter | Type | Description |
---|---|---|
props | StatusFieldProps & { isInFooterMode: boolean } |
Returns - boolean
Defined in
Last Updated: 20 June, 2023