constructor Method

Overloads
constructorPointerMessage(props)  
constructorPointerMessage(props, context) Deprecated  

PointerMessage(props)

PointerMessage(props: PointerMessageProps | Readonly<PointerMessageProps>): PointerMessage

Parameter Type Description
props PointerMessageProps | Readonly<PointerMessageProps>  

Returns - PointerMessage



PointerMessage(props, context)

Deprecated  

PointerMessage(props: PointerMessageProps, context: any): PointerMessage

see https://reactjs.org/docs/legacy-context.html

Parameter Type Description
props PointerMessageProps  
context any  

Returns - PointerMessage


Last Updated: 06 January, 2023