openMessageBox Method

Output a MessageBox and wait for response from the user.

openMessageBox(mbType: MessageBoxType, message: string | HTMLElement, icon: MessageBoxIconType): Promise<MessageBoxValue>

Parameter Type Description
mbType MessageBoxType The MessageBox type.
message string | HTMLElement The message to display.
icon MessageBoxIconType The MessageBox icon type.

Returns - Promise<MessageBoxValue>

the response from the user.

Defined in

Last Updated: 20 June, 2023