MessageBoxValue Enumeration
Describes the possible return values produced when the user clicks a button in a messagebox opened using NotificationManager.openMessageBox.
extensions
Members
Name | Value | Description |
---|---|---|
Apply | 1 | |
Reset | 2 | |
Ok | 3 | |
Cancel | 4 | |
Default | 5 | |
Yes | 6 | |
No | 7 | |
Retry | 8 | |
Stop | 9 | |
Help | 10 | |
YesToAll | 11 | |
NoToAll | 12 |
Defined in
Last Updated: 20 June, 2023