useSpecificWidgetDef Function
Hook that returns the widgetDef for a specific widgetId within the active frontstage.
useSpecificWidgetDef(widgetId: string): undefined | WidgetDef
Parameter | Type | Description |
---|---|---|
widgetId | string |
Returns - undefined | WidgetDef
Defined in
Last Updated: 20 June, 2023