findWidget MethodStatic
Finds a widget with the given id in the active frontstage
findWidget(widgetId: string): undefined | WidgetDef
Parameter | Type | Description |
---|---|---|
widgetId | string | Id of the Widget to find |
Returns - undefined | WidgetDef
The WidgetDef with the given id, or undefined if not found.
Defined in
Last Updated: 20 June, 2023