StandardMessageBoxProps Interface
Properties for StandardMessageBox React component
Extends
Methods
Name |
Description |
|
onResult(result: MessageBoxValue): void Optional |
Callback function for processing the message box result |
|
Properties
Name |
Type |
Description |
|
iconType |
MessageBoxIconType |
The standard icon to display in the message box |
|
messageBoxType |
MessageBoxType |
Controls the button set displayed |
|
opened |
boolean |
Indicates whether the message box is open |
|
title |
string |
Title to display in the message box |
|
Inherited properties
Defined in
Last Updated:
20 June, 2023