constructor Method
Creates an instance of ContentControl.
ContentControl(info: ConfigurableCreateInfo, options: any): ContentControl
Parameter | Type | Description |
---|---|---|
info | ConfigurableCreateInfo | An object that the subclass must pass to this base class. |
options | any | Options provided via the applicationData in a ContentProps. |
Returns - ContentControl
Defined in
Last Updated: 20 June, 2023