CommandLaunchBackstageItem Class
Deprecated in 3.0. Use BackstageActionItem instead.
Backstage item that launches a Command
Extends
- PureComponent<CommandLaunchBackstageItemProps, BackstageItemState>
Methods
Name | Description | |
---|---|---|
constructor(props: CommandLaunchBackstageItemProps): CommandLaunchBackstageItem | ||
componentDidMount(): void | ||
componentDidUpdate(_prevProps: CommandLaunchBackstageItemProps): void | ||
componentWillUnmount(): void | ||
execute(): void | ||
render(): ReactNode |
Defined in
Last Updated: 20 June, 2023