constructor Method
Overloads | |
---|---|
constructorExpandableItem(props) | |
constructorExpandableItem(props, context) | Deprecated |
ExpandableItem(props)
ExpandableItem(props: ExpandableItemProps | Readonly<ExpandableItemProps>): ExpandableItem
Parameter | Type | Description |
---|---|---|
props | ExpandableItemProps | Readonly<ExpandableItemProps> |
Returns - ExpandableItem
ExpandableItem(props, context)
Deprecated
ExpandableItem(props: ExpandableItemProps, context: any): ExpandableItem
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | ExpandableItemProps | |
context | any |
Returns - ExpandableItem
Last Updated: 06 January, 2023