constructor Method

Overloads
constructorSplitterPaneTarget(props)  
constructorSplitterPaneTarget(props, context?) Deprecated  

SplitterPaneTarget(props)

SplitterPaneTarget(props: Readonly<MergeTargetProps>): SplitterPaneTarget

Parameter Type Description
props Readonly<MergeTargetProps>  

Returns - SplitterPaneTarget



SplitterPaneTarget(props, context?)

Deprecated  

SplitterPaneTarget(props: MergeTargetProps, context?: any): SplitterPaneTarget

see https://reactjs.org/docs/legacy-context.html

Parameter Type Description
props MergeTargetProps  
context any  

Returns - SplitterPaneTarget


Last Updated: 11 June, 2024