constructor Method

Overloads
constructorOutline(props)  
constructorOutline(props, context?) Deprecated  

Outline(props)

Outline(props: Readonly<OutlineProps>): Outline

Parameter Type Description
props Readonly<OutlineProps>  

Returns - Outline



Outline(props, context?)

Deprecated  

Outline(props: OutlineProps, context?: any): Outline

see https://reactjs.org/docs/legacy-context.html

Parameter Type Description
props OutlineProps  
context any  

Returns - Outline


Last Updated: 11 June, 2024