constructor Method

Overloads
constructorNestedToolSettings(props)  
constructorNestedToolSettings(props, context?) Deprecated  

NestedToolSettings(props)

NestedToolSettings(props: Readonly<NestedToolSettingsProps>): NestedToolSettings

Parameter Type Description
props Readonly<NestedToolSettingsProps>  

Returns - NestedToolSettings



NestedToolSettings(props, context?)

Deprecated  

NestedToolSettings(props: NestedToolSettingsProps, context?: any): NestedToolSettings

see https://reactjs.org/docs/legacy-context.html

Parameter Type Description
props NestedToolSettingsProps  
context any  

Returns - NestedToolSettings


Last Updated: 11 June, 2024