FooterPopup Class

Beta  

Popup component used in Footer component.

Extends

Methods

Name Description
constructor(props: Readonly<FooterPopupProps>): FooterPopup    
constructor(props: FooterPopupProps, context?: any): FooterPopup   Deprecated  
render(): Element    

Properties

Name Type Description
defaultProps StaticReadonly FooterPopupDefaultProps    

Defined in

Last Updated: 11 June, 2024