setupActivityMessageValues MethodStatic

Sets values on _OngoingActivityMessage to be referenced when displaying an ActivityMessage.

setupActivityMessageValues(message: MessageType, percentage: number, restored?: boolean): boolean

Parameter Type Description
message MessageType Message of the process that ActivityMessage is tracking
percentage number Progress made by activity in percentage
restored boolean True if original ActivityMessage has been closed and
is now being restored from the status bar.

Returns - boolean

true if details is valid and can be used to display ActivityMessage

Defined in

Last Updated: 11 June, 2024