TreeBranch Class

Presentation React component for a Tree branch

Extends

Methods

Name Description
constructor(props: Readonly<TreeBranchProps>): TreeBranch    
constructor(props: TreeBranchProps, context?: any): TreeBranch   Deprecated  
render(): Element    

Defined in

Last Updated: 11 June, 2024