constructor Method
Overloads | |
---|---|
constructorLoadingStatus(props) | |
constructorLoadingStatus(props, context?) | Deprecated |
LoadingStatus(props)
LoadingStatus(props: Readonly<LoadingStatusProps>): LoadingStatus
Parameter | Type | Description |
---|---|---|
props | Readonly<LoadingStatusProps> |
Returns - LoadingStatus
LoadingStatus(props, context?)
Deprecated
LoadingStatus(props: LoadingStatusProps, context?: any): LoadingStatus
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | LoadingStatusProps | |
context | any |
Returns - LoadingStatus
Last Updated: 11 June, 2024