ExpandableBlock Class
ExpandableBlock React component is a container that shows and hides child content.
Extends
- PureComponent<ExpandableBlockProps>
Methods
Name | Description | |
---|---|---|
constructor(props: Readonly<ExpandableBlockProps>): ExpandableBlock | ||
constructor(props: ExpandableBlockProps, context?: any): ExpandableBlock | Deprecated | |
render(): Element |
Defined in
Last Updated: 11 June, 2024