onClick MethodOptional

Event called when checkbox is clicked on. This is a good event to use for preventing the action from bubbling to component's parents.

onClick(e: MouseEvent<Element, MouseEvent>): void

Parameter Type Description
e MouseEvent<Element, MouseEvent>  

Returns - void

Defined in

Last Updated: 11 June, 2024