onSelectionLoadCanceled MethodOptional

Called when selection load is canceled. Common cases when that happens:

  • cancel method called from onSelectionLoadProgress callback
  • selection change during nodes' load

Note: the callback is only called when selection change involves some not-loaded nodes.

onSelectionLoadCanceled(): void

Returns - void

Defined in

Last Updated: 11 June, 2024