checkboxInfo MethodOptional

Alternative source of truth for node checkbox information.

Note: when set, this property overrides checkbox-related TreeNodeItem attributes

checkboxInfo(node: TreeNodeItem): CheckBoxInfo | Promise<CheckBoxInfo>

Parameter Type Description
node TreeNodeItem  

Returns - CheckBoxInfo | Promise<CheckBoxInfo>

Defined in

Last Updated: 11 June, 2024