SliderEditor Class
Beta
SliderEditor React component that is a property editor with numeric input & up/down buttons
Extends
- PureComponent<PropertyEditorProps, SliderEditorState>
Implements
Methods
Name | Description | |
---|---|---|
constructor(props: Readonly<PropertyEditorProps>): SliderEditor | ||
constructor(props: PropertyEditorProps, context?: any): SliderEditor | Deprecated | |
getPropertyValue(): Promise<undefined | PropertyValue> |
Properties
Name | Type | Description | |
---|---|---|---|
hasFocus Accessor ReadOnly | boolean | ||
htmlElement Accessor ReadOnly | | HTMLElement |
Defined in
Last Updated: 11 June, 2024