NavigationPropertyValueRenderer Class
Default Navigation Property Renderer
Implements
Methods
Name | Description | |
---|---|---|
constructor(): NavigationPropertyValueRenderer | ||
canRender(record: PropertyRecord): boolean | Checks if the renderer can handle given property | |
render(record: PropertyRecord, context?: PropertyValueRendererContext): Element | Method that returns a JSX representation of PropertyRecord |
Defined in
- ui/components/src/ui-components/properties/renderers/value/NavigationPropertyValueRenderer.tsx Line 18
Last Updated: 11 June, 2024