buildToggleDescription MethodStatic

Beta  

Builds a boolean description for a tool settings or dialog property that will display a "toggle" control.

buildToggleDescription(name: string, label: string, additionalParams: BasePropertyEditorParams[] = []): PropertyDescription

Parameter Type Description
name string  
label string  
additionalParams BasePropertyEditorParams[]  

Returns - PropertyDescription

Defined in

Last Updated: 11 June, 2024