getDisplayLabelDefinition Method

Overloads
getDisplayLabelDefinition(_token, _options)  
getDisplayLabelDefinition(_token, _options, _key) Deprecated  

getDisplayLabelDefinition(_token, _options)

getDisplayLabelDefinition(_token: IModelRpcProps, _options: DisplayLabelRpcRequestOptions): PresentationRpcResponse<LabelDefinitionJSON>

Parameter Type Description
_token IModelRpcProps  
_options DisplayLabelRpcRequestOptions  

Returns - PresentationRpcResponse<LabelDefinitionJSON>



getDisplayLabelDefinition(_token, _options, _key)

Deprecated  Use an overload with DisplayLabelRpcRequestOptions

getDisplayLabelDefinition(_token: IModelRpcProps, _options: LabelRpcRequestOptions, _key: InstanceKeyJSON): PresentationRpcResponse<LabelDefinitionJSON>

Parameter Type Description
_token IModelRpcProps  
_options LabelRpcRequestOptions  
_key InstanceKeyJSON  

Returns - PresentationRpcResponse<LabelDefinitionJSON>


Defined in

Last Updated: 11 June, 2024