getContentSetSize Method

Overloads
getContentSetSize(_token, _options)  
getContentSetSize(_token, _options, _descriptorOrOverrides, _keys) Deprecated  

getContentSetSize(_token, _options)

getContentSetSize(_token: IModelRpcProps, _options: ExtendedContentRpcRequestOptions): PresentationRpcResponse<number>

Parameter Type Description
_token IModelRpcProps  
_options ExtendedContentRpcRequestOptions  

Returns - PresentationRpcResponse<number>



getContentSetSize(_token, _options, _descriptorOrOverrides, _keys)

Deprecated  Use an overload with ExtendedContentRpcRequestOptions

getContentSetSize(_token: IModelRpcProps, _options: ContentRpcRequestOptions, _descriptorOrOverrides: DescriptorJSON | DescriptorOverrides, _keys: KeySetJSON): PresentationRpcResponse<number>

Parameter Type Description
_token IModelRpcProps  
_options ContentRpcRequestOptions  
_descriptorOrOverrides DescriptorJSON | DescriptorOverrides  
_keys KeySetJSON  

Returns - PresentationRpcResponse<number>


Defined in

Last Updated: 11 June, 2024