getContent Method

Deprecated  Use PresentationRpcInterface.getPagedContent or PresentationRpcInterface.getPagedContentSet

getContent(_token: IModelRpcProps, _options: ContentRpcRequestOptions, _descriptorOrOverrides: DescriptorJSON | DescriptorOverrides, _keys: KeySetJSON): PresentationRpcResponse<undefined | ContentJSON>

Parameter Type Description
_token IModelRpcProps  
_options ContentRpcRequestOptions  
_descriptorOrOverrides DescriptorJSON | DescriptorOverrides  
_keys KeySetJSON  

Returns - PresentationRpcResponse<undefined | ContentJSON>

Defined in

Last Updated: 11 June, 2024