uploadFile Method

Upload a file.

uploadFile(requestContext: AuthorizedClientRequestContext, uploadUrlString: string, path: string, progress?: ProgressCallback): Promise<void>

Parameter Type Description
requestContext AuthorizedClientRequestContext The client request context
uploadUrlString string  
path string Path of the file to be uploaded.
progress ProgressCallback  

Returns - Promise<void>

Last Updated: 11 June, 2024