create MethodStatic

Creates chunked query context if it is applicable for provided query. Context is created if Top is not defined or Top is bigger than PageSize.

create(queryOptions: RequestQueryOptions): undefined | ChunkedQueryContext

Parameter Type Description
queryOptions RequestQueryOptions  

Returns - undefined | ChunkedQueryContext

Defined in

Last Updated: 11 June, 2024