fromJson MethodStatic

Creates a strongly typed AccessToken object from an untyped JSON with the same properties as AccessToken

fromJson(jsonObj: AccessTokenProps): AccessToken

throws BentleyError if the supplied tokenResponse is undefined, or does not contain an "access_token" field

Parameter Type Description
jsonObj AccessTokenProps  

Returns - AccessToken

Defined in

Last Updated: 11 June, 2024