setFlashed Method

Deprecated  Set flashedId directly.

Set or clear the currently flashed element.

setFlashed(id: undefined | string, _duration?: number): void

note This method is not typically invoked directly - ToolAdmin will invoke it for you when the user hovers over an element.

Parameter Type Description
id undefined | string The Id of the element to flash. If undefined, remove (un-flash) the currently flashed element.
_duration number Ignored - the duration from Viewport.flashSettings is used.

Returns - void

Defined in

Last Updated: 11 June, 2024