fromJSON MethodStatic

Create a SkySphere from its JSON representation.

fromJSON(json: SkyBoxProps): undefined | SkySphere

Parameter Type Description
json SkyBoxProps  

Returns - undefined | SkySphere

A SkySphere, or undefined if the JSON lacks a valid texture Id.

Defined in

Last Updated: 11 June, 2024