addDecoration Method
This method should be called from Decorator.decorate. It will add this this MarkerSet to the supplied DecorateContext. This method implements the logic that turns overlapping Markers into a Cluster.
addDecoration(context: DecorateContext): void
Parameter | Type | Description |
---|---|---|
context | DecorateContext | The DecorateContext for the Markers |
Returns - void
Defined in
- core/frontend/src/Marker.ts Line 391
Last Updated: 11 June, 2024