constructor Method

Create a new context for frontend operations to pass to various services

AuthorizedFrontendRequestContext(accessToken: AccessToken, activityId?: string): AuthorizedFrontendRequestContext

see AuthorizedFrontendRequestContext.create to create the request based on the authorization information supplied to IModelHost.

Parameter Type Description
accessToken AccessToken  
activityId string  

Returns - AuthorizedFrontendRequestContext

Defined in

Last Updated: 11 June, 2024