run Method
Run this instance of a Tool. Subclasses should override to perform some action.
run(..._args: any[]): boolean
Parameter | Type | Description |
---|---|---|
..._args | any[] |
Returns - boolean
true
if the tool executed successfully.
Defined in
- core/frontend/src/tools/Tool.ts Line 720
Last Updated: 11 June, 2024