modifyControls MethodProtectedAbstract

A provider can install an InputCollector to support interactive modification.

modifyControls(_hit: HitDetail, _ev: BeButtonEvent): boolean

see EditManipulator.HandleTool

Parameter Type Description
_hit HitDetail  
_ev BeButtonEvent  

Returns - boolean

true if a tool was successfully run.

Defined in

Last Updated: 11 June, 2024