loadOverrides Method

Function to load overrides for a specific IModelConnection. Typically this is not called often since typical implementations monitor for IModelConnection changes and call this method internally.

loadOverrides(imodel: undefined | IModelConnection): Promise<void>

Parameter Type Description
imodel undefined | IModelConnection  

Returns - Promise<void>

Last Updated: 11 June, 2024