getUnitSystemFromString Method

Get a UnitSystemKey from a string that may have been entered via a key-in. Support different variation of unit system names.

getUnitSystemFromString(inputSystem: string, fallback?: UnitSystemKey): UnitSystemKey

Parameter Type Description
inputSystem string  
fallback UnitSystemKey  

Returns - UnitSystemKey

Defined in

Last Updated: 11 June, 2024