signOut Method

Start the sign-out process

  • calls the onUserStateChanged() call back after the authorization completes or if there is an error.
  • redirects application to the postSignoutRedirectUri specified in the configuration when the sign out is complete

signOut(requestContext?: ClientRequestContext): Promise<void>

Parameter Type Description
requestContext ClientRequestContext  

Returns - Promise<void>

Defined in

Last Updated: 11 June, 2024