initialize Method

Used to initialize the client - must be awaited before any other methods are called. Attempts a non-interactive sign in by loading the authenticated state from a previous sign-in, or through a silent sign in with the authorization provider.

initialize(requestContext: FrontendRequestContext): Promise<void>

Parameter Type Description
requestContext FrontendRequestContext  

Returns - Promise<void>

Defined in

Last Updated: 11 June, 2024