constructor Method

ctor for NativeAppAuthorization

NativeAppAuthorization(config?: NativeAppAuthorizationConfiguration): NativeAppAuthorization

Parameter Type Description
config NativeAppAuthorizationConfiguration if present, overrides backend supplied configuration. Generally not necessary, should be supplied
in NativeHostOpts

Returns - NativeAppAuthorization

Defined in

Last Updated: 11 June, 2024