current MethodStatic

The request for the current RPC operation.

current(context: RpcInterface): RpcRequest<any>

note The return value of this function is only reliable if program control was received from a RPC interface class member function that directly returns the result of calling RpcInterface.forward.

Parameter Type Description
context RpcInterface  

Returns - RpcRequest<any>

Defined in

Last Updated: 11 June, 2024