inflateToken Method

Inflates the IModelRpcProps from the URL path for each request on the backend.

inflateToken(tokenFromBody: IModelRpcProps, request: SerializedRpcRequest): IModelRpcProps

note This function updates the IModelRpcProps value supplied in the request body.

Parameter Type Description
tokenFromBody IModelRpcProps  
request SerializedRpcRequest  

Returns - IModelRpcProps

Defined in

Last Updated: 11 June, 2024