RequestNewBriefcaseProps Interface
Properties for downloading a briefcase to a local file, from iModelHub.
Properties
Name | Type | Description | |
---|---|---|---|
asOf | undefined | IModelVersionProps | Id of the change set of the new briefcase. | |
briefcaseId | undefined | number | The BriefcaseId for the new briefcase. | |
contextId | string | Context (Project or Asset) that the iModel belongs to. | |
fileName | undefined | string | Full path of local file to store the briefcase. | |
iModelId | string | The iModelId for the new briefcase. |
Defined in
- core/common/src/BriefcaseTypes.ts Line 130
Last Updated: 11 June, 2024