onExportSchema MethodProtected

Override of IModelExportHandler.onExportSchema that serializes a schema to disk for IModelTransformer.processSchemas to import into the target iModel when it is exported from the source iModel.

onExportSchema(schema: Schema): Promise<void>

Parameter Type Description
schema Schema  

Returns - Promise<void>

Defined in

Last Updated: 11 June, 2024