containsClass Method
Query if this iModel contains the definition of the specified class.
containsClass(classFullName: string): boolean
see IModelDb.querySchemaVersion
see IModelDb.importSchema
Parameter | Type | Description |
---|---|---|
classFullName | string | The full name of the class, for example, SomeSchema:SomeClass |
Returns - boolean
true if the iModel contains the class definition or false if not.
Defined in
- core/backend/src/IModelDb.ts Line 1063
Last Updated: 11 June, 2024