ExportGraphics.convertToIndexedPolyface Function

Convert an ExportGraphicsMesh to an IndexedPolyface usable by the geometry API.

convertToIndexedPolyface(mesh: ExportGraphicsMesh): IndexedPolyface

note The resulting IndexedPolyface may have duplicate points, normals and params. If problematic, call PolyfaceData.compress

Parameter Type Description
mesh ExportGraphicsMesh  

Returns - IndexedPolyface

Defined in

Last Updated: 11 June, 2024