getPredecessorIds Method
Beta
Get the Ids of this element's predecessors. A predecessor is an element that had to be inserted before this element could have been inserted. This is important for cloning operations but can be useful in other situations as well.
getPredecessorIds(): Id64Set
see Element.collectPredecessorIds
Returns - Id64Set
Defined in
- core/backend/src/Element.ts Line 421
Last Updated: 11 June, 2024