getValue Method
Get the value for the column at the given index in the query result.
getValue(columnIx: number): ECSqlValue
Parameter | Type | Description |
---|---|---|
columnIx | number | Index of ECSQL column in query result (0-based) See also: Code Samples |
Returns - ECSqlValue
Defined in
- core/backend/src/ECSqlStatement.ts Line 376
Last Updated: 11 June, 2024