bindGuid Method

Binds an GUID value to the specified ECSQL parameter.

bindGuid(parameter: string | number, val: string): void

Parameter Type Description
parameter string | number Index (1-based) or name of the parameter
val string GUID value

Returns - void

Defined in

Last Updated: 11 June, 2024